Griffheizung ein = keine Motoreistung mehr

Schlucki
Beiträge: 5
Registriert: Mi 29. Jul 2020, 07:52
Erstzulassung: 2014
Km-Stand: 25000
Modell: DP04
Erstzulassung der 2. XT1200Z: 0
Km-Stand der 2. XT1200Z: 0

Griffheizung ein = keine Motoreistung mehr

Beitrag von Schlucki »

Hallo;

Da dies mein erster Beitrag ist, möchte ich mich kurz vorstellen:
Mein Name ist Michael und komme aus dem wunderschönen Mühlviertel in O.Ö. Ich habe mir vor 3 Monaten eine Super Tenere (BJ 2014 mit 25t Km)gegönnt, mit welcher ich schon eine Tour in Polen absolviert habe = Hammer Fahrgefühl. Neben meiner Tenere bin ich noch Besitzer einer KTM 950 ADV und einer KTM Sumo 640. Ja, ein eingefleischter KTM-Fahrer, der die Liebe zur Tenere entdeckt hat :lol: Service und Reparaturarbeiten mache ich normalerweise alle selbst an meinen und den zwei Bikes meiner Frau. Bin also ein sog. Hobbyschrauber ;)

Nun aber zu meinem Problem:
Vorweg ich bin elektronisch nicht gerade eine "Leuchte" und bitte daher um etwas Nachsicht! An meiner Tenere ist eine Griffheizung verbaut, die am Stecker rechts unter der Seitenverkleidung angeschlossen ist (soweit ich das feststellen konnte). Ich vermute, dass es sich bei der Griffheizung um eine Originale handelt. Wenn ich die Griffheizung in Betrieb nehme, leuchten mehrere Dioden neben dem Griff auf. Von Rot, über Orange, Blau bis Grün. Sind, wenn ich mich nicht irre 8 Stück Dioden. Soweit so gut.
Wenn ich also die Heizung im Fahrbetrieb einschalte, verliere ich nach ein paar Sekunden die Motorleistung. Soll heißen, das Bike nimmt kein Gas mehr an. Ziehe ich die Kupplung läuft sie normal im Leerlauf bei ca. 1000 Umdrehungen. Gas nimmt sie nur sehr widerwillig bis gar nicht an! Schalte ich die Heizung wieder aus, läuft sie wieder ganz normal!? Es hilft auch nichts, wenn ich die Heizung im Stand einschalte. Ist das gleiche Verhalten = nach ein paar Sekunden keine Gasannahme. Ich kann dann nicht einmal anfahren!!! Heizung aus und alles ist gut!?


Ich habe den Eindruck, als wenn ich beim Einschalten der Heizung den "Computer", die Elektronik, der Tenere überfordere und sie nicht mehr weis, was sie machen soll!

Hat von euch einer eine Idee wo das Problem liegt und wie ich dieses beheben kann?
Ich habe die SuFu benutzt finde aber leider nur Beiträge über defekte G-Heizungen mit Kabelbrüchen! Sollte das Problem schon bekannt sein und ich den entsprechenden Eintrag überlesen/übersehen haben, dann bitte ich vorab schon mal um Verzeihung und Nachsicht ;)

Schon mal vorab danke für eure Gedanken und Hilfe

Lg
Schlucki
Benutzeravatar
Trigger
Beiträge: 148
Registriert: Di 21. Jan 2020, 12:05
Erstzulassung: 2018
Km-Stand: 22000
Modell: DP07
Erstzulassung der 2. XT1200Z: 2000
Km-Stand der 2. XT1200Z: 80000
Modell der 2. XT1200Z: Anderes
Wohnort: Heidelberg

Re: Griffheizung ein = keine Motoreistung mehr

Beitrag von Trigger »

Servus und hallo Schlucki ;)

Also die originale Griffheizung hat kein LED Gefunzel.
Bei der DP04 wird die originale Griffheizung über den Boardcomputer angezeigt und verwaltet, aber ohne bunte LEDs.
Da bei der DP04 ebenfalls kein Can-Bus System o.Ä. verbaut ist, lässt sich das super schwer nachvollziehen, warum ein Verbraucher die Motorleistung lahmlegen kann.
Ist die Heizung mit richtigen Steckern aufgelegt, oder mit Stromdieben angeklemmt?
Wie viele Kabel von der Heizung sind am Boardnetz angeschlossen? Sind das nur 2 Stück oder mehr?

Liebe Grüße und Wilkommen in der Gemeinde der Dicken :P
Schlucki
Beiträge: 5
Registriert: Mi 29. Jul 2020, 07:52
Erstzulassung: 2014
Km-Stand: 25000
Modell: DP04
Erstzulassung der 2. XT1200Z: 0
Km-Stand der 2. XT1200Z: 0

Re: Griffheizung ein = keine Motoreistung mehr

Beitrag von Schlucki »

Hi, danke für die rasche Antwort. Die Heizung ist über den original Stecker am Bordnetz angeschlossen. Ergo kein Stromdieb. Wieviel Kabel jetzt angeschlossen sind weis ich nicht. Müsste ich bzw. Werde ich nachsehen.
LG
Schlucki
Benutzeravatar
Sebi
Beiträge: 326
Registriert: So 21. Jan 2018, 17:05
Erstzulassung: 2012
Km-Stand: 72235
Modell: DP01
Erstzulassung der 2. XT1200Z: 0
Km-Stand der 2. XT1200Z: 0
Wohnort: 42781 Haan/ Rheinland

Re: Griffheizung ein = keine Motoreistung mehr

Beitrag von Sebi »

Als DP01 Fahrer mit DP01 Griffheizung kann ich zur wirklichen Lösung erstmal nichts beitragen.

Jedoch habe ich keinen blassen Schimmer wie die Griffheizung der DP04/07 benutzt wird, außer über den Bordcomputer.
Die DP01 hat ja noch einen analogen Drehregler wo man jederzeit dran rumstellen kann, auch wenn der Schlüssel nicht steckt.

Dann kann man das Wort Orignal Griffheizung ja erstmal versuchen einzugrenzen.
Es gibt von Yamahe auch welche mit LED Anzeige

https://www.ebay.de/i/124332566055?chn= ... gIqv_D_BwE

ob die jetzt an eine XT funktonieren?

Grüse basti
PK 50 XL - PK 125 XL- GSX-F 750 - Velo Solex - XT 500 - lange nichts .......... - XT 1200 Z
Schlucki
Beiträge: 5
Registriert: Mi 29. Jul 2020, 07:52
Erstzulassung: 2014
Km-Stand: 25000
Modell: DP04
Erstzulassung der 2. XT1200Z: 0
Km-Stand der 2. XT1200Z: 0

Re: Griffheizung ein = keine Motoreistung mehr

Beitrag von Schlucki »

Hab die Griffe gefunden, dürften die auf dem Bild sein. Wenn das was hilft?
6F4118C5-BECA-4E0A-865E-CB07DFD717D9.png
Benutzeravatar
Derhai
Beiträge: 100
Registriert: Fr 5. Jul 2019, 15:33
Erstzulassung: 2015
Km-Stand: 12000
Modell: DP04
Erstzulassung der 2. XT1200Z: 0
Km-Stand der 2. XT1200Z: 0
Wohnort: Berlin

Re: Griffheizung ein = keine Motoreistung mehr

Beitrag von Derhai »

Ich würde mal Richtung Stromversorgung schauen, wenn die wirklich am Stecker der originalen Heizgriffe stecken, kann ich mir schon Probleme vorstellen.

Montiere sie doch mal provisorisch mit einer fliegenden Sicherung direkt an der Batterie.
Benutzeravatar
varabike
Beiträge: 958
Registriert: So 11. Sep 2011, 10:25
Erstzulassung: 2015
Km-Stand: 54300
Modell: DP04
Erstzulassung der 2. XT1200Z: 0
Km-Stand der 2. XT1200Z: 0
Wohnort: Brandenburg

Re: Griffheizung ein = keine Motoreistung mehr

Beitrag von varabike »

Baujahr 2014 ist eigentlich das Modell DP04 mit digitalem Drehzahlmesser. Hast Du eine DP04 oder eine DP01mit Erstzulassung 2014?
Beste Grüße

Volker


Prima 5S, RD80LC2, XL250R, TDM850, R1100RS, 2 x XL1000V, XT1200Z (DP01), XT1200ZE (DP04)
Benutzeravatar
Willi
Beiträge: 160
Registriert: Sa 31. Dez 2011, 12:20
Erstzulassung: 2011
Km-Stand: 80000
Modell: DP01
Erstzulassung der 2. XT1200Z: 0
Km-Stand der 2. XT1200Z: 0
Wohnort: 24937 Flensburg
Kontaktdaten:

Re: Griffheizung ein = keine Motoreistung mehr

Beitrag von Willi »

Unabhängig vom Modell tippe ich auf einen Massefehler, hat die Griffheizung eine eigenes Minus-Kabel oder wird am Lenker abgegriffen?
Zündapp KS 50 Supersport, XV 750 SE, SR 500, XRV 750 Africa Twin, XT 1200 Z Super Ténéré
Benutzeravatar
doppelklick
Beiträge: 2160
Registriert: Mi 7. Sep 2011, 00:25
Erstzulassung: 2012
Km-Stand: 157000
Modell: DP01
Erstzulassung der 2. XT1200Z: 2011
Km-Stand der 2. XT1200Z: 11500
Modell der 2. XT1200Z: DP01
Wohnort: 84100 Niederaichbach

Re: Griffheizung ein = keine Motoreistung mehr

Beitrag von doppelklick »

Schlucki hat geschrieben: Mi 16. Sep 2020, 12:43 Hab die Griffe gefunden, dürften die auf dem Bild sein. Wenn das was hilft?
6F4118C5-BECA-4E0A-865E-CB07DFD717D9.png
Wen das die Heizgriffe sind, sind das definitiv nicht die Originalen. Auch haben die Originalen keine LED´s.
Wie die dann am Original-Stecker angeschlossen sind und welche Rückwirkungen das hat können wir ohne Kenntnis der Anschlüsse nicht sagen.


Viele Grüße

Thomas
‹(•¿•)› Wer lesen kann ist klar im Vorteil! ‹(•¿•)›
<--- Dieser Beitrag gibt lediglich die persönliche Meinung des Verfasser wieder. --->
Benutzeravatar
Maurice
Beiträge: 342
Registriert: Mo 3. Okt 2011, 17:57
Erstzulassung: 2010
Km-Stand: 130000
Modell: DP01
Erstzulassung der 2. XT1200Z: 0
Km-Stand der 2. XT1200Z: 0
Wohnort: Sittard

Re: Griffheizung ein = keine Motoreistung mehr

Beitrag von Maurice »

Ich tippe auf eine fehlerhafte Lichtmaschine. Kontrolliere mal den Ladestrom. Kommen 14v an auf der Batterie mit und ohne griffheizung.
Antworten

Zurück zu „Elektrik & Elektronik“