Stahlflex

Selbstgemachte Reparaturen und Umbauten
Antworten
Benutzeravatar
Relli
Beiträge: 201
Registriert: Mi 27. Jun 2018, 08:02
Erstzulassung: 2018
Km-Stand: 19507
Modell: DP07
Erstzulassung der 2. XT1200Z: 0
Km-Stand der 2. XT1200Z: 0

Stahlflex

Beitrag von Relli »

Moin Gemeinde,
Winterzeit-Bastelzeit
Da ich bei meinen vorherigen Motorrädern gute Erfahrungen mit Stahlflexbremsleitungen gemacht habe, ein Bremsflüssigkeitswechsel ansteht, möchte ich nun auch die :xt12: umrüsten. Da ich noch kein Moped mit ABS hatte, ist meine Frage, ob das Steuergerät extra entlüftet werden muss und wenn ja, wie geht das? Den Beitrag im Wiki habe ich gelesen . Auch da hatte der User ja das Gefühl, dass die Bremsen nicht richtig entlüftet sind. Ein Absauggerät ist vorhanden. Vielleicht könnt ihr mir da weiter helfen.
Grüsse Peter
Benutzeravatar
doppelklick
Beiträge: 2165
Registriert: Mi 7. Sep 2011, 00:25
Erstzulassung: 2012
Km-Stand: 159000
Modell: DP01
Erstzulassung der 2. XT1200Z: 2011
Km-Stand der 2. XT1200Z: 11500
Modell der 2. XT1200Z: DP01

Re: Stahlflex

Beitrag von doppelklick »

Hallo Peter,

gib mal in der Suche „Steuergerät entlüften“ oder „Wechsel der Bremsflüssigkeit“ ein.
Da gibt es schon genügend Beiträge.

Viele Grüße

Thomas
‹(•¿•)› Wer lesen kann ist klar im Vorteil! ‹(•¿•)›
<--- Dieser Beitrag gibt lediglich die persönliche Meinung des Verfasser wieder. --->
Benutzeravatar
Relli
Beiträge: 201
Registriert: Mi 27. Jun 2018, 08:02
Erstzulassung: 2018
Km-Stand: 19507
Modell: DP07
Erstzulassung der 2. XT1200Z: 0
Km-Stand der 2. XT1200Z: 0

Re: Stahlflex

Beitrag von Relli »

Danke für den Hinweis. Das ABS Kabel habe ich .
Grüsse Peter
Benutzeravatar
Relli
Beiträge: 201
Registriert: Mi 27. Jun 2018, 08:02
Erstzulassung: 2018
Km-Stand: 19507
Modell: DP07
Erstzulassung der 2. XT1200Z: 0
Km-Stand der 2. XT1200Z: 0

Re: Stahlflex

Beitrag von Relli »

Moin,
ich muss das Thema nochmal hoch holen. Habe jetzt die Stahlflex angebaut , dann Bremsflüssigkeit aufgefüllt und mit Vakuumpumpe und händisch entlüftet. Danach das ABSkabel aufgesteckt , Zündung an mit bestätigter Bremse und es kam ein starker Impuls Vorderbremse, einer im Fußpedal und wieder einer im Bremshebel vorn. Ich bin mir nicht ganz sicher, ob das so korrekt ist. Ich hatte das schon mal mit den Originalbremsleitungen getestet und ich erinnere mich, dass mehrere kleinere Impulse ankamen. Danach nochmal an den Bremssätteln entlüftet. Vielleicht kann mir einer von euch da einen Tipp gegeben.
Grüsse Peter
Antworten

Zurück zu „Schrauber-Ecke“