Problem mit Anmeldung/angemeldet bleiben

Benutzeravatar
Christoph
Administrator
Beiträge: 4381
Registriert: So 28. Aug 2011, 13:41
Erstzulassung: 2014
Km-Stand: 60400
Modell: DP04
Wohnort: 81539 München

Problem mit Anmeldung/angemeldet bleiben

Beitrag von Christoph » Mi 8. Feb 2017, 09:02

Hallo zusammen,

es gibt ja einige Leute, bei denen das "Angemeldet bleiben" nicht funktioniert. Ich habe gerade eben in den Cookie-Einstellungen des Boards etwas verändert. Können sich die Betroffenen bitte neu einloggen mit aktiviertem Häkchen und hier Bescheid geben, ob das jetzt klappt?

Vielen Dank & Grüße
Christoph
2010-2014 XT1200Z DP01 silber | seit 2014 XT1200Z DP04 blau

Benutzeravatar
doppelklick
Beiträge: 1955
Registriert: Mi 7. Sep 2011, 00:25
Erstzulassung: 2012
Km-Stand: 137120
Modell: DP01
Wohnort: 84100 Niederaichbach

Re: Problem mit Anmeldung/angemeldet bleiben

Beitrag von doppelklick » Mi 8. Feb 2017, 09:27

Bei mir in der Arbeit mit Win 7, Firefox und IE funktioniert es.
Mit iPhone und iPad auch.
‹(•¿•)› Wer lesen kann ist klar im Vorteil! ‹(•¿•)›
<--- Dieser Beitrag gibt lediglich die persönliche Meinung des Verfasser wieder. --->

Benutzeravatar
Christoph
Administrator
Beiträge: 4381
Registriert: So 28. Aug 2011, 13:41
Erstzulassung: 2014
Km-Stand: 60400
Modell: DP04
Wohnort: 81539 München

Re: Problem mit Anmeldung/angemeldet bleiben

Beitrag von Christoph » Mi 8. Feb 2017, 09:29

Aha, beim Update hatte es auch die automatische Umleitung auf https zerschossen. Ich vermute, dass die Leute, die jetzt Anmeldeprobleme haben, noch über den http-Link reingehen. Die (zum Angemeldet-Bleiben nötigen) Cookies des Boards sind aber so konfiguriert, dass sie nur mit https funktionieren.

Ich habe gerade auch die Umleitung wieder aktiviert... Wie gesagt, bitte gern Meldungen, ob es klappt oder nicht.

Viele Grüße
Christoph
2010-2014 XT1200Z DP01 silber | seit 2014 XT1200Z DP04 blau

Benutzeravatar
meine dicke
Beiträge: 633
Registriert: Sa 22. Okt 2016, 20:34
Erstzulassung: 2015
Km-Stand: 78000
Modell: DP04
Wohnort: bei Karlsruhe

Re: Problem mit Anmeldung/angemeldet bleiben

Beitrag von meine dicke » Mi 8. Feb 2017, 09:47

Ich gehe über https über PC mit Mozilla Firefox 51.0.1 (32 bit) rein und es funzt.
Auf Smartphone (Android 4.4.2) gehe ich ebenso über https rein und es funzt auch alles.

Grüssle ausm Badischen
Rainer alias meine dicke
VDT 2010,11,12,13,14,15,16,17,18,19,20 (geplant)
AHT 2013,16
VIM 2014,15,16,17,18,19, 20 (geplant)
Mopeds ab 2010: CBF600 (10.000km) Varadero (100.000km) ST (seit 11/16 >= 50.000km)

Benutzeravatar
1200Z
Beiträge: 839
Registriert: Sa 20. Apr 2013, 16:56
Erstzulassung: 2013

Re: Problem mit Anmeldung/angemeldet bleiben

Beitrag von 1200Z » Mi 8. Feb 2017, 10:01

Jawoll, hat bei mir geklappt. Das vorgegebene Passwort bei der Anmeldung war diesmal weg. Einmal neu eingegeben und danach bleibt man wieder angemeldet. Auch wenn man zwischenzeitlich zu anderen websites wechselt. Alles gut. Meine Konstellation war Windows 10 und Internet-Explorer. Auf einem anderen Rechner mit Windows 10 und Edge gab es übrigens keine Probleme.

Vielen Dank Christoph. Nicht nur dafür, sondern überhaupt für die Mühe, die du dir machst, damit wir Gleichgesinnte hier zusammen kommen können.
XT 1200 Z (03/2013 bis 05/2015: 36700 KM)
XT 1200 ZE (ab 06/2015 bis jetzt: 48000 KM)

Benutzeravatar
samson
Beiträge: 457
Registriert: Fr 18. Mär 2016, 13:16
Erstzulassung: 2014
Km-Stand: 45000
Modell: DP04
Wohnort: Kerpen

Re: Problem mit Anmeldung/angemeldet bleiben

Beitrag von samson » Mi 8. Feb 2017, 10:38

Windows 10 und Google Chrome funktionieren ebenfalls.
Schöne Grüße
Thomas

________________________________________________________________________________________________
Kawasaki KLV1000 (K4) | Yamaha XT1200Z (DP04)

Benutzeravatar
Helmut
Beiträge: 4595
Registriert: Fr 31. Aug 2012, 20:12
Wohnort: Grevenbroich

Re: Problem mit Anmeldung/angemeldet bleiben

Beitrag von Helmut » Mi 8. Feb 2017, 20:06

Christoph, auf Firefox muss ich mich auf dem Smartphone nach wie vor immer wieder anmelden. Egal unter Chrome funktioniert ja alles.

Sorry, vergessen in der Desktopversion. Normale Smartphone Ansicht funktioniert bis auf die Ansicht rechts der letzten Beiträge.

Wenn ich die Desktopversion im angemeldeten Zustand aufrufe werde ich auch abgemeldet

Das Beste, wenn ich abgemeldet bin werde ich weiterhin als online gemeldet.
Meine Moppeds: Alles Hondas CB 500f>CB400N>CB750f>CB900f>VFR 750f>
Yamaha FZS1000>XT1200(DP01)>MT 09 Tracer>XT1200ZE(DP04)

Gruß Helmut

Benutzeravatar
Christoph
Administrator
Beiträge: 4381
Registriert: So 28. Aug 2011, 13:41
Erstzulassung: 2014
Km-Stand: 60400
Modell: DP04
Wohnort: 81539 München

Re: Problem mit Anmeldung/angemeldet bleiben

Beitrag von Christoph » Mi 8. Feb 2017, 21:38

Hallo Helmut,

ich habe auf meinem Android-Handy jetzt auch mal Firefox installiert. Die Anmeldung bleibt erhalten, auch wenn ich zwischen Desktop- und mobiler Ansicht hin- und herschalte und Firefox beende/wieder starte. Hast Du unter Einstellungen > Datenschutz irgend was verändert?

Ansonsten könntest Du noch probieren, nach "Einstellungen > Private Daten löschen" zu gehen. Hier alle Häkchen entfernen, nur die bei "Cookies & Aktive Logins" und "Cache" gesetzt lassen, dann "Daten löschen". Danach neu anmelden und schauen, was passiert...

Nebenbei, wenn man nicht explizit auf "Abmelden" klickt, wird man noch eine Weile als online angezeigt. Wenn Du wie auch immer "rausfliegst", wird das vielleicht nicht als Abmeldung registriert.

Viele Grüße
Christoph
2010-2014 XT1200Z DP01 silber | seit 2014 XT1200Z DP04 blau

Benutzeravatar
Helmut
Beiträge: 4595
Registriert: Fr 31. Aug 2012, 20:12
Wohnort: Grevenbroich

Re: Problem mit Anmeldung/angemeldet bleiben

Beitrag von Helmut » Mi 8. Feb 2017, 21:53

Christoph, alles schon xmal gemacht. Bringt bei meinem Smartphone nix.
Mach dir keinen Kopf mit Chrome klappt's ja.

Mit Chrome geschrieben.
Meine Moppeds: Alles Hondas CB 500f>CB400N>CB750f>CB900f>VFR 750f>
Yamaha FZS1000>XT1200(DP01)>MT 09 Tracer>XT1200ZE(DP04)

Gruß Helmut

Benutzeravatar
Tequila
Beiträge: 2871
Registriert: Mi 7. Sep 2011, 09:13
Erstzulassung: 2011
Modell: DP01
Wohnort: 51491 Overath Immekeppel

Re: Problem mit Anmeldung/angemeldet bleiben

Beitrag von Tequila » Mi 8. Feb 2017, 23:32

IOS / Safari - geht :daumen:
Danke :winken:
Viele Grüße
Heinz

* hoffentlich werd` ich nie erwachsen *

Antworten

Zurück zu „Ankündigungen des Mod-Teams“